VMware仮想マシンバージョンをアップグレードするとWindowsライセンス認証が発生するか?

VMwareの仮想マシンバージョンをアップグレードした時に、Windowsライセンス認証が必要になるのでしょうか?

環境・前提条件

VMware ESX 4.0からVMware vSphere 5.5へ移行時の話しです

  • 仮想マシンは仮想マシンバージョン4から仮想マシンバージョン8へ変更
  • ゲストOSはWindows Server 2003、またはWindows Server 2008

結論、基本的にはハードウェアが変わるのでWindowsライセンス認証が必要になります!

image

基本的には仮想マシンのバージョンを変更するということは、ハードウェア(仮想ハードウェア)が変わりますので、Windowsライセンス認証が再度必要になると考えておいた方が良いです。

ただし、必要無いケースもあります。

Windows Server 2003でボリュームライセンスを適用している場合、Windowsライセンス認証が発生しませんでした。
Windows Server 2008でも場合によっては、仮想マシンバージョンアップグレードでWindowsライセンス認証が無いケースもあるかもしれません。

参考情報:

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です